directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <elecha...@gmail.com>
Subject Re: Availability of Maven 1 - compatible snapshots?
Date Sun, 29 Jan 2006 19:04:28 GMT
Hi Luke,

sorry for the late answer ...

We are not using anymore Maven 1. The next build will be full m2.
Sorry for the inconvenience ... but M2 is an order of magnitude faster
than maven 1 !

We will deliver a new packaged ADS really soon (let say next week),
and it will be 1.0-RC1. However, if you can't wait, it's also an
option to build the current snapshot and get all the produced jars, it
should be enough.

Hope it helps !

Emmanuel L├ęcharny

On 1/27/06, Luke Taylor <negaton@freesurf.ch> wrote:
> Hi all,
>
> Could anyone point me to some up-to-date snapshots which will work with
> a Maven 1 build (if there are any around)?
>
> We're using apache-ds with the 0.9.4 snapshots for the acegi security
> project, but they seem to have changed recently and the build is now
> broken because it can't find the "NameComponentNormalizer" class.
>
> I've built the current apacheds code using Maven 2 and can now get the
> acegi build to work locally by pointing it to the latest jars.
>
> I found the snapshot repository at
>
> http://svn.apache.org/maven-snapshot-repository/
>
> but we're not planning on moving to Maven 2 until after our 1.0 release.
>
> Is there any chance of someone making more recent builds available,
> either on ibilio or on http://svn.apache.org/repository/?
>
> cheers,
>
> Luke.
>
>
> --
>   Luke Taylor.                      Monkey Machine Ltd.
>   PGP Key ID: 0x57E9523C            http://www.monkeymachine.ltd.uk
>
>


--
Cordialement,
Emmanuel L├ęcharny

Mime
View raw message