directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ersin Er <ersin...@gmail.com>
Subject Re: [mina] Does mina build OK without the whole trunk?
Date Thu, 19 Jan 2006 11:10:21 GMT
Hi,

It does not build on a ultra-clean machine:

...
[INFO] Failed to resolve artifact.

required artifacts missing:
  org.apache.directory:org.apache.asn1:jar:0.3.4-SNAPSHOT

for the artifact:
  org.apache.directory.mina:org.apache.mina.asn1:jar:0.9.1-SNAPSHOT

from the specified remote repositories:
  central (http://repo1.maven.org/maven2),
  safehaus (http://m2.safehaus.org),
  apache.snapshots (http://cvs.apache.org/maven-snapshot-repository)
...

--
Ersin

On 1/19/06, Niklas Therning <niklas@trillian.se> wrote:
> Trustin Lee wrote:
> > Hi All,
> >
> > I tested it by myself and saw it build OK, but I'd just like to confirm
> > it.  Please let me know if anyone failed to build MINA using Maven 2.
> >
> > Thanks,
> > Trustin
>
> Did you remove any previous directory builds from your local maven2
> repository? I did a fresh checkout of MINA a couple of days ago, removed
> everything directory-related under ~/.m2 and tried to build. The build
> failed right away complaining about some pom it could find in any
> repository or something. I'm not at home right now so I can't give you
> the exact error message but maybe you could try it for yourself? I'm
> sorry I haven't raised this issue before.
>
> /Niklas
>


--
Ersin
Mime
View raw message