Hi,

2005/10/31, Brett Porter <brett.porter@gmail.com>:
I just want to ensure releases are m2-compatible. This just means
releasing using Maven 1.1 beta 2, or Maven 1.0.2 with Maven Artifact
Plugin 1.5.2 installed. These ensure that the POM deployed resolves
any inheritance and expressions (not a big problem in directory, but
worth noting).

We'll migrate to Maven 2 before we release ApacheDS 1.0.  For MINA, 0.8.1 will not be migrated to M2, but 0.9 will.  I don't want to spend time migrating 0.8 stream because it will deprecated by 1.0 in Q1 2006.

Cheers,
Trustin
--
what we call human nature is actually human habit
--
http://gleamynode.net/