2005/11/2, Irving, Dave <dave.irving@logicacmg.com>:
Worked brilliantly with Maven 1 - thank you.
Seems we need java 5 now though..?
Interesting.... :o)

SSLFilter depends on Java 5 SSLEngine.  Other parts works fine with Java  1.4. :)
It would be great if we can support SSL for Java 1.4.

Cheers,
Trustin
--
what we call human nature is actually human habit
--
http://gleamynode.net/