directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob Barrett" <Jaco...@attachmatewrq.com>
Subject Java 1.5
Date Mon, 28 Nov 2005 23:08:59 GMT
Did you guys make the jump to Java 1.5 or is this dependency a mistake?

SimpleAuthenticator.java:284 calls IllegalArgumentException(Throwable)
which doesn't exist prior to 1.5.


Mime
View raw message