directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <brett.por...@gmail.com>
Subject Re: Maven 1.x releases WAS: [VOTE] Release ApacheDS 0.9.3
Date Mon, 31 Oct 2005 05:51:59 GMT
I just want to ensure releases are m2-compatible. This just means
releasing using Maven 1.1 beta 2, or Maven 1.0.2 with Maven Artifact
Plugin 1.5.2 installed. These ensure that the POM deployed resolves
any inheritance and expressions (not a big problem in directory, but
worth noting).

Cheers,
Brett

On 10/31/05, Alex Karasulu <aok123@bellsouth.net> wrote:
> Brett Porter wrote:
>
> >On 10/29/05, Alex Karasulu <aok123@bellsouth.net> wrote:
> >
> >
> >>[X] +1 Release ApacheDS 0.9.3
> >>[ ] 0 Abstain
> >>[ ] -1 Do not release ApacheDS 0.9.3
> >>
> >>
> >
> >Nice work everyone.
> >
> >Does this entail releasing any independant libraries other than the
> >server? If so, I'd like to ensure an appropriate version of Maven is
> >used - let me know and I'll point to the relevant doco.
> >
> >
> Not really (already have released MINA) but what are your thoughts here?
>
> Alex
>

Mime
View raw message