directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesper Söderlund <Jesper.Soderl...@smarttrust.com>
Subject RE: Newbe help - startup problems....
Date Fri, 21 Oct 2005 04:44:55 GMT
yes that is the client Im was using.

I downloaded the Jxplorer and i seed much more powerful, it had meaningful error messages
if nothing else.

Anyway thanks for the enourmous patience with a newbe. It seemed to have been a problem with
the "Base DN" setting when I used the LDAP Browser/Editor.

Unfortunatly I can almost guarantee that I will call upon you expertise before long as I explore
LDAP technology and explore it using Apache DS.

Again, thanks!
/Jesper

 

-----Original Message-----
From: Stefan Zoerner [mailto:szoerner@apache.org] 
Sent: den 20 oktober 2005 22:53
To: Apache Directory Developers List
Subject: Re: Newbe help - startup problems....

Hi Jesper!

Me again. I tried the LDAP Browser/Editor from Jarek Gawor as well (http://www-unix.mcs.anl.gov/~gawor/ldap/),
I assume this is your browser?

And it worked. So it is not a problem with this client. I have attached a screen shot with
my configuration. "magritte2 is the hostname, you may use localhost, if you do not access
the directory service remotely. I used a user (admin) hear in order to check whether I can
write to the directory with the Browser/Editor.

After connection, I was also able to add a new entry, modify it and so (the suffix dc=apache,dc=org
does contain nothing after server start, only itself).

I hope this helps.

Greetings from Hamburg,
     Stefan

Mime
View raw message