directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Stefan Zoerner (JIRA)" <directory-...@incubator.apache.org>
Subject [jira] Commented: (DIRLDAP-67) Change the name of apache-provider and apache2-provider
Date Mon, 31 Oct 2005 19:27:56 GMT
    [ http://issues.apache.org/jira/browse/DIRLDAP-67?page=comments#action_12356433 ] 

Stefan Zoerner commented on DIRLDAP-67:
---------------------------------------

I do not like "new" in names that much, because after some time, the thing is not that much
new anymore. And what if the new one is replaced by an even more new provider? Maybe you find
a name which really describes what the difference between the two implementations is (you
should know best). 

> Change the name of apache-provider and apache2-provider
> -------------------------------------------------------
>
>          Key: DIRLDAP-67
>          URL: http://issues.apache.org/jira/browse/DIRLDAP-67
>      Project: Directory LDAP
>         Type: Improvement
>     Reporter: Emmanuel Lecharny
>     Priority: Minor

>
> It would be better if apache-provider and apache2-provider where renamed to something
more "user-friendly",
> like :
>  - snickers-provider
>  - twix-provider
> or much better
>  - apache-ldap-provider
>  - apache-new-ldap-provider

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message