directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Noel J. Bergman" <n...@devtech.com>
Subject RE: [ApacheDS] Moving to JDK 5.0
Date Sat, 24 Sep 2005 14:15:20 GMT
If we want to be embedded in J2EE applications, we cannot practically
require anything more than J2SE 1.4.  If ApacheDS were to require JDK 1.5 it
will effectively preclude many of us from using it in embedded situations.

    --- Noel


Mime
View raw message