directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thom Park" <Thom.P...@borland.com>
Subject RE: trying to generate schema classes...
Date Thu, 29 Sep 2005 23:06:46 GMT
Indeed...

Regrettably, I'm feeling a bit mauled by ApacheDS recently - maven is
not kind to the novice.

Unfortunately, I'm not allowed to post the schema directly to the 'net -
one's employer takes a dim view of such - which, I guess, doesn't really
help anyone help me.

However, here's some of the answers you requested.

Maven: 1.0.2
JVM: 1.5.0_04

Running command from top level of project (maven mutliproject:install),
Tried it both a the 'trunk' level and at the tags\apacheds-0.9.2 level -
both fail.

I guess by your questions, there's no way of relating the 'generator'
line # to the schema line #?

Thanks,

Thom




-----Original Message-----
From: Emmanuel Lecharny [mailto:elecharny@apache.org] 
Sent: Thursday, September 29, 2005 3:58 PM
To: Apache Directory Developers List
Subject: Re: trying to generate schema classes...

On Thu, 2005-09-29 at 15:49 -0700, Thom Park wrote:
> Dear All,
> 
>  
> 
> I do believe I'm on a roll today - now I'm in OpenSourceHell with
> schema generation...

Sorry about it...

> When I unleash maven on my schema file I get the following stack
> trace:

Is it something possible that you post as an attachment the schema you
are trying to parse?

And could you also post the specific command you type, and some
information about your environment :
 - JVM
 - system
 - Maven version
 - directory form which you are launching your command

It could help more that a stack trace, actually ;)



Mime
View raw message