directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <brett.por...@gmail.com>
Subject Re: [ApacheDS] Moving to JDK 5.0
Date Fri, 23 Sep 2005 21:44:25 GMT
This sounds worth investigating.

Another thing to consider might be what impact this will have on
Geronimo's directory integration - I assume they are supporting 1.4.

I know March is still some time away, but these things do tend to move
slowly - I usually take a "last 2 versions" approach :)

I'm still +1, after having exhausted other options such as below
(includes reviewing previous reasons as I mentioned earlier).

Cheers,
Brett

On 9/24/05, Jacob Barrett <JacobBa@attachmatewrq.com> wrote:
> I assume there are many more factors in this decision, but have you
> considered using the original JSR implementation which is 1.4
> compatible?  The packages, class names and JavaDocs are from what I can
> tell identical.
>
> http://www.worldspot.com/jsr28/

Mime
View raw message