directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Boorshtein <mboorsht...@gmail.com>
Subject Re: [ApacheDS] Moving to JDK 5.0
Date Fri, 23 Sep 2005 10:24:15 GMT
I've been on JDK 1.5 for a couple of months now and the generics support
alone is worth it (but thats backwards compatible). Besides, I would think
that as a stand alone server the JRE wouldn't be an issue as it's pretty
common practic to distribute a JRE with Java server applications.

Marc


On 9/23/05, Brett Porter <brett.porter@gmail.com> wrote:
>
> I believe that is for JDK 5.0 language features - however the guys are
> looking for JDK runtime features that are not available in jdk 1.4's
> rt.jar.
>
> - Brett
>
> On 9/23/05, Julien Vermillard <jvermillard@archean.fr> wrote:
> > Perhaps you don't know retroweeaver. In resume : Compile on JDK1.5, Run
> > on JDK1.4.
> >
> > http://retroweaver.sourceforge.net/
> >
> > Perhaps that could help you to deploy 1.5 code on 1.4 JVM
> >
> > Julien
> >
> >
>

Mime
View raw message