directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trustin Lee <trus...@gmail.com>
Subject [mina] Support for JDK 1.3
Date Fri, 23 Sep 2005 05:54:11 GMT
Hi all,

MINA currently runs on JRE 1.4 or above (Java 5 or above to use SSLFilter).
But I've got several requests from users who want to use MINA in JDK
1.3using blocking I/O API. Donald posted a patch to JIRA generously
related
with this. I think it would be great because most requests from users were
to use MINA in embedded architectures such as StrongArm which only have
Kaffe JVM 1.3. SSLFilter could also be ported to JDK 1.3 in the end of long
run.

Trustin
--
what we call human nature is actually human habit
--
http://gleamynode.net/

Mime
View raw message