directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinod Panicker <vino...@gmail.com>
Subject Re: [apacheds] JDK 5.0 Runtime Compatability?
Date Tue, 02 Aug 2005 06:56:21 GMT
On 8/2/05, Emmanuel Lecharny <elecharny@apache.org> wrote:
> On Tue, 2005-08-02 at 11:00 +0530, Vinod Panicker wrote:
> > I've been using MINA *only* on JDK 5.  On both Linux & Windows with 64
> > and 32 bit Client and Server Hotspot JVM's.  Works fine on all.
> 
> yes, but MINA is *NOT* apacheds ;-)

oops.. didn't read the subject prefix.  sorry, my mistake.

> Whatever, Trustin has already tested the whole apacheDS on jdk 5, so it
> seems to be ok.
> 
> Be aware that before version 0.9.1 of apacheds, it was not possible to
> compile some part of the project, due to AspectJ...
> 
--snip--

Regards,
Vinod.

Mime
View raw message