directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Zoerner <SZOER...@de.ibm.com>
Subject Re: Unable to start ADS 0.9.1
Date Wed, 03 Aug 2005 13:01:59 GMT
Kirill, 

Do you try a simple, 

java -jar apacheds-main-0.9.1.jar

or do you have a special configuration ("server.properties")? 
In the default configuration (the call above works for me in 0.9.1) Port 
389 is used. Do you run another LDAP server on your system?

Greetings from Hamburg,
    Stefan

--8<----------------------------------------------------------------

Stefan Zoerner, Dipl.-Math.

Advisory IT Architect, AMS Application Innovation
IBM e-business Innovation Center
Beim Strohhause 17 
20097 Hamburg

mail      szoerner@de.ibm.com
www    http://www.ibm.com/services/de/innovation




"Kirill Kovalenko" <kirill@softerra.com>
03.08.2005 14:38
Please respond to "Apache Directory Developers List"
 
        To:     <dev@directory.apache.org>
        cc: 
        Subject:        Unable to start ADS 0.9.1

 

Hello,

Probably I do something wrong but I can't start the server... I keeps
throwing exceptions and says "Only 'uid=admin,ou=system' can initiate the
first run." upon server start start and "Address already in use: bind" 
every
time I try binding to the server. 

I have JDK 1.5.0_03-b7 under Windows XP SP2. Apache DS 0.9.1.

Could you please suggest something?

Thanks!

Sincerely yours,

Kirill Kovalenko
Product Manager
Softerra LLC
http://www.softerra.com
http://www.ldapadministrator.com




Mime
View raw message