directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kirill Kovalenko" <kir...@softerra.com>
Subject RE: Unable to start ADS 0.9.1
Date Thu, 04 Aug 2005 09:05:57 GMT
Hello Alex,

> What version of the server are you using?  

0.9.1

I took apacheds-0.9.1.tar.gz from
http://www.mirror.ac.uk/mirror/ftp.apache.org/directory/

> Saw that it started for you in a later email on 
> this thread but I'd like to get to the bottom of the problem.

Yes, that's right. It started after several attempts. When it failed to
start it threw exception: "Only 'uid=admin,ou=system' can initiate the first
run."  

Sincerely yours,

Kirill Kovalenko
Product Manager
Softerra LLC
http://www.softerra.com
http://www.ldapadministrator.com

-----Original Message-----
From: Alex Karasulu [mailto:aok123@bellsouth.net] 
Sent: Thursday, August 04, 2005 12:10 AM
To: Apache Directory Developers List
Subject: Re: Unable to start ADS 0.9.1

Kirill Kovalenko wrote:

>Hello,
>
>Probably I do something wrong but I can't start the server... I keeps
>throwing exceptions and says "Only 'uid=admin,ou=system' can initiate the
>first run." upon server start start and "Address already in use: bind"
every
>time I try binding to the server. 
>
>I have JDK 1.5.0_03-b7 under Windows XP SP2. Apache DS 0.9.1.
>
>Could you please suggest something?
>  
>
Sure sorry for the delay.  What version of the server are you using?  
Saw that it started for you in a later email on this thread but I'd like 
to get to the bottom of the problem.

Thanks,
Alex


Mime
View raw message