directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Trustin Lee (JIRA)" <directory-...@incubator.apache.org>
Subject [jira] Resolved: (DIREVE-175) cannot set password on initial run to the supplied password in the server.xml
Date Mon, 27 Jun 2005 12:15:58 GMT
     [ http://issues.apache.org/jira/browse/DIREVE-175?page=all ]
     
Trustin Lee resolved DIREVE-175:
--------------------------------

    Resolution: Fixed

I checked in the fix:

* Prevented users from initiating the first run as a non-admin account.
* At the first run, password is set to what user specified as SECURITY_CREDENTIALS instead
of 'secret' now.


> cannot set password on initial run to the supplied password in the server.xml
> -----------------------------------------------------------------------------
>
>          Key: DIREVE-175
>          URL: http://issues.apache.org/jira/browse/DIREVE-175
>      Project: Directory Server
>         Type: Bug
>     Versions: 0.9.1
>     Reporter: Alex Karasulu
>     Assignee: Trustin Lee
>      Fix For: 0.9.1

>
> On initial run the server should use the credentials of the user from the configuration
file (server.xml).  After this point on the user has to change the admin password from LDAP.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message