directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Karasulu <aok...@bellsouth.net>
Subject [scm] Deploy only JDK 1.4 built artifacts
Date Mon, 27 Jun 2005 17:06:21 GMT
Hi,

Please make a concerted effort not to deploy JDK 1.5 compiled artifacts 
which do not run in JDK 1.4 environments.  A JDK 1.4 compiled artifact 
is usable in both 1.4 and 1.5 JVMs but not vice-versa.

Thanks,
Alex


Mime
View raw message