directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Karasulu <aok...@bellsouth.net>
Subject Re: Testing my embedded server
Date Thu, 16 Jun 2005 00:55:15 GMT
Chris Betts wrote:

>    sorry - I've been off list recently and didn't see this :-).

Yah for some reason I missed it as well.  I'll see what's going on 
here.  Is there a JIRA out there already for this problem?

>
>    I've noticed this as well - since JX renders jpeg images o.k. in  
> other directories, I believe this is a problem with apacheds... I  
> notice also that the size of the data seems to change when you load  
> and save the jpeg image (even if you do it through the JXplorer table  
> editor, and avoid the 'html editor' altogether).
>
>    I suspect there may be a problem with non-string data?  things  
> that are simply base64 encoded (e.g. userPassword) seem to work fine.
>
There may be an issue where it's not being treated as binary data.  
That's my guess but I'll have to play a little.

> On 20/05/2005, at 10:23 PM, Simon.Temple@saaconsultants.com wrote:
>
>>
>>
>>
>>
>> Is there a very large LDIF file that I can load into my directory to
>> perform some performance tests with?
>>
>> TIA
>>
>> p.s.  JXplorer 3.1 - has anyone noticed that the jpeg picture  
>> attribute to
>> the inetOrgPerson class appears corrupt when rendered via HTML?
>> Can I assume this is a JXplorer problem?
>>
>> Simon Temple
>>
>>
>>
>
>


Mime
View raw message