directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tony Blanchard (JIRA)" <directory-...@incubator.apache.org>
Subject [jira] Created: (DIREVE-163) Putting a jpeg picture in the inetOrgPerson jpegPhoto attribute alter the bytes datas of the picture
Date Wed, 15 Jun 2005 15:55:46 GMT
Putting a jpeg picture in the inetOrgPerson jpegPhoto attribute alter the bytes datas of the
picture
----------------------------------------------------------------------------------------------------

         Key: DIREVE-163
         URL: http://issues.apache.org/jira/browse/DIREVE-163
     Project: Directory Server
        Type: Bug
    Versions: 0.9    
 Environment: Windows XP SP2
JRE 1.5
Built with Netbeans 4.0
Mevenide.
    Reporter: Tony Blanchard
 Assigned to: Alex Karasulu 
    Priority: Minor


All the picture byte values like those (-113 , -115, -112, -127 and -99) are changed to the
"63" value when reading jpeg datas. "-39" value is changed to "0".
This is on my jpeg sample picture but I think there is enought datas to be representative.

I have tried to put a picture with JXplorer and my own client program. The same thing happens...
Seems to be a server problem.

-- 
This message is automatically generated by JIRA.
-
If you think it was sent incorrectly contact one of the administrators:
   http://issues.apache.org/jira/secure/Administrators.jspa
-
For more information on JIRA, see:
   http://www.atlassian.com/software/jira


Mime
View raw message