directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Emmanuel Lecharny <>
Subject Re: svn commit: r188711 - in /directory/sandbox/trunk/asn1-new-codec/src/java/org/apache/asn1/ldap/pojo/filters:
Date Tue, 07 Jun 2005 22:53:35 GMT
> I have a strange one too. Rename Asn1Pojo and AbstractPojo (is it 
> Asn1Tlv and Abstract Asn1Tlv ?)

No, not at all. I was kind of annoyed this morning obout those two
classes, so I let them aside wainting for tomorrow morning thinking-

> ...and set/getFather as set/getParent()

set/getParent seems much better.

> I'm not too sure about the first 2 one but AbstractPojo is not a good 
> name :)

Asn1Pojo could be renamed to something like Asn1Interface. AbstractPojo
could be something like Asn1Object. I really don't know ...

View raw message