directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trustin Lee <trus...@gmail.com>
Subject Re: Problems embedding a new build of apacheds
Date Thu, 28 Apr 2005 07:31:36 GMT
Hi Lars,

It seems like that you downloaded very old JAR files.  Could you
please try with the recent JARs or build by yourself?

You can download the latest JARs at:

http://cvs.apache.org/repository

Please look at directories whose name starts with 'directory'

If you want to build ApacheDS by yourself, please check out the code
using your SVN client:

svn co https://svn.apache.org/repos/asf/directory/

Thank you,
Trustin

2005/4/27, Svensson, Lars <svensson@dbf.ddb.de>:
> Hi,
> 
> I'm new to apacheds (or eve) but the project perfectly suits my needs,
> so I though I'd give it a shot. I downloaded the sources from svn, built
> with maven etc and managed to start a server from the command line. When
> I tried to embed the server in my application, however, I got a
> java.lang.NoClassDefFoundError:
> org/apache/apseda/protocol/ProtocolProvider.
> So I tried to build the apseda project from the sandbox, but maven
> complained about a missing dependency on asn1-codec-0.3-SNAPSHOT.jar,
> which I could not find anywhere.
> So to be short: Where do I go from here?
> 
> Thanks
> 
> Lars
> 
> --
> Dr. Lars G. Svensson
> Die Deutsche Bibliothek
> Informationstechnik / Projekt DDC-Deutsch
> Tel.: 069 / 1525 - 1752
> http://www.ddc-deutsch.de
> 


-- 
what we call human nature is actually human habit
--
http://gleamynode.net/

Mime
View raw message