directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trustin Lee <trus...@gmail.com>
Subject Re: [MINA] Site deployment and publishing
Date Thu, 21 Apr 2005 02:24:03 GMT
Thanks, Alex.  It works great now. :)

Trustin

2005/4/21, Alex Karasulu <aok123@bellsouth.net>:
> I changed everything to directory that I can looks like there is some
> stuff out there in authx and naming that is causing issues though
> however that should not be a problem for you trustin.
> 
> Let's all double check that the group for the files deployed to the
> staging area an elsewhere are all now using the directory group id as
> opposed to apsite or apcvs as it was with the naming and authx stuff.
> 
> Thanks,
> Alex
> 
> Trustin Lee wrote:
> 
> >Hi,
> >
> >2005/4/18, Brett Porter <brett@apache.org>:
> >
> >
> >>-----BEGIN PGP SIGNED MESSAGE-----
> >>Hash: SHA1
> >>
> >>You don't need to be in the apsite group - just the directory group,
> >>which you are.
> >>
> >>I think it is because you are publishing to Alex's home directory (where
> >>he has pointed the default staging), and he has that set with a group of
> >>apsite. He will be able to correct that later.
> >>
> >>
> >
> >Exactly.
> >
> >
> >
> >>You can change the properties temporarily to publish to your own home
> >>directory, or run with -Dmaven.site.deploy.live=true to publish straight
> >>to live. Be aware that it now takes up to 4.5 hours to appear on the site.
> >>
> >>
> >>
> >
> >Thanks for the info. It seems to work great! :)
> >
> >Trustin
> >
> >
> 
> 


-- 
what we call human nature is actually human habit
--
http://gleamynode.net/

Mime
View raw message