directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From dan...@floripa.com.br
Subject Re: Subversion repository
Date Fri, 22 Apr 2005 20:06:28 GMT
Hi,

  I think I know what the error is. Because I have this problems before today.
  The problem is, I think, Directory is out of incubator.
  So in the same way you must use the address directory-dev-subscribe@apache.org
to subscribe (and not directort-dev-subscribe@incubator.apache.org) to the list
you must use :

svn co https://svn.apache.org/repos/asf/directory

and not :

svn co https://svn.apache.org/repos/asf/incubator/directory

to acess subversion.

Danilo.

Citando bsdaemon@comcast.net:

> Is there a particular version of subversion that's required to access the
> repository?
> 
> I tried the url posted on the main site with 1.0.8 and it returned an error
> that the folder didn't exist. I searched the list and founda vague reference
> to upgrading, so I tried 1.1.4 and got the same error. I tried https and
> http, neither worked.
> 
> Sorry, I can't post the exact error right now, since I uninstalled both
> versions.
> 
> For reference, this is on a SuSE 9.2 box.
> 
> Thanks
> 
> P.S. If anyone knows why messages to
> directort-dev-subscribe@incubator.apache.org bounce, I'd like to know. My
> only access to the list now is to e-mail it and check the archives for a
> response.
> 
> 





Mime
View raw message