directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bsdae...@comcast.net
Subject Subversion repository
Date Fri, 22 Apr 2005 19:51:05 GMT
Is there a particular version of subversion that's required to access the repository?

I tried the url posted on the main site with 1.0.8 and it returned an error that the folder
didn't exist. I searched the list and founda vague reference to upgrading, so I tried 1.1.4
and got the same error. I tried https and http, neither worked.

Sorry, I can't post the exact error right now, since I uninstalled both versions.

For reference, this is on a SuSE 9.2 box.

Thanks

P.S. If anyone knows why messages to directort-dev-subscribe@incubator.apache.org bounce,
I'd like to know. My only access to the list now is to e-mail it and check the archives for
a response.

Mime
View raw message