directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Trustin Lee <trus...@gmail.com>
Subject Re: [GUMP@brutus]: Project mina (in module mina) failed
Date Tue, 08 Mar 2005 17:03:59 GMT
Hi,

On Tue, 08 Mar 2005 08:59:11 -0800, Brett Porter <brett@apache.org> wrote:
> Gump currently runs on JDK 1.4, and there is also a 1.5 build nightly.
> 
> Do you require Java 5, and is that wise? I thought the min requirements
> would be 1.4.

MINA requires Java 5 only for SSL support.  It runs OK in 1.4 if you
don't use SSL. :)

Trustin
-- 
what we call human nature is actually human habit
--
http://gleamynode.net/

Mime
View raw message