directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Karasulu <aok...@bellsouth.net>
Subject Do we want to jump to JDK 1.5 (was: Re: [GUMP@brutus]: Project mina (in module mina) failed)
Date Tue, 08 Mar 2005 17:13:29 GMT
I think we need to make a decision about whether or not we want to 
support JDK 1.5 and what this means for backwords compatability. 

What are the pros and cons at this point? 

I don't think its practical using the server without SSL so I don't mind 
jumping to 1.5.  If it does not happen today it will in the next 6 
months I think. 

I still have not started using the new features that arrived in 1.4 :( 
but this is another story.

Alex

Trustin Lee wrote:

>Hi,
>
>On Tue, 08 Mar 2005 08:59:11 -0800, Brett Porter <brett@apache.org> wrote:
>  
>
>>Gump currently runs on JDK 1.4, and there is also a 1.5 build nightly.
>>
>>Do you require Java 5, and is that wise? I thought the min requirements
>>would be 1.4.
>>    
>>
>
>MINA requires Java 5 only for SSL support.  It runs OK in 1.4 if you
>don't use SSL. :)
>
>Trustin
>  
>


Mime
View raw message