directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Brett Porter <>
Subject Re: svn commit: r123114 - in incubator/directory: eve/trunk/core/src/java/org/apache/eve/jndi/ibs ldap/trunk/common/src/java/org/apache/ldap/common/util ldap/trunk/common/src/test/org/apache/ldap/common/util
Date Wed, 22 Dec 2004 19:28:58 GMT wrote:

>+      date.setTimeZone( new SimpleTimeZone(0,"Z") );
Is this just getting GMT? I would speculate (though have never tested 
whether it performs any differently), that TimeZone.getTimeZone("GMT") 
would be better, and is at least more readable.
I also believe it to be immutable, so you can use it a static instance 
rather than recreate it each time.


View raw message