directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Berin Loritsch <blorit...@d-haven.org>
Subject Re: [mina] Current status
Date Tue, 21 Dec 2004 14:07:29 GMT
Noel J. Bergman wrote:

>>I highly recommend using Doug Lea's Concurrent library to create the
>>threadpool.
>>    
>>
>
>Are we going work with JDK 1.4 or will we require Java 5 for the LDAP
>server?  Or will that only be a requirement for SSL?
>
>  
>

As far as I know, we are aiming for Java 1.4, but being careful not to 
have stuff
break for Java 5.  Some things would be much easier if we went all the 
way with
Java 5, but considering how young it is it wouldn't be wise to put all 
our eggs in
one basket.

-- 

"Programming today is a race between software engineers striving to build bigger and better
idiot-proof programs, and the Universe trying to produce bigger and better idiots. So far,
the Universe is winning."
                - Rich Cook


Mime
View raw message