directory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Karasulu" <aok...@bellsouth.net>
Subject RE: svn problem
Date Fri, 26 Mar 2004 01:35:07 GMT
Make sure that the wk copy is not old because some changes were made to
subversion that makes old URLs useless.  Check the entries file in the .svn
directory to see what your URL is.  It should be something like:

https://svn.apache.org/repos/asf/incubator/directory/ ...

If not you make need to use the relocate command to switch your wk cp to the
new URL.  BTW you cannot do a commit unless the scheme is secure: https.

Let me know how it works out.

Alex

> -----Original Message-----
> From: Stephen McConnell [mailto:mcconnell@apache.org]
> Sent: Thursday, March 25, 2004 8:12 PM
> To: directory-dev@incubator.apache.org
> Subject: svn problem
> 
> 
> I'm all of a sudden getting the following error when attempting a SVN
> update from eve:
> 
>     REPORT request failed on '/repos/asf/!svn/vcc/default'
>     Invalid editor anchoring; at least one of the input paths
>     is not a directory and there was no source entry
> 
> Any suggestions?
> 
> Steve.
> 
> 
> --
> 
> |------------------------------------------------|
> | Magic by Merlin                                |
> | Production by Avalon                           |
> |                                                |
> | http://avalon.apache.org/merlin                |
> | http://dpml.net/merlin/distributions/latest    |
> |------------------------------------------------|




Mime
View raw message