directory-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From elecha...@apache.org
Subject [directory-ldap-api] branch master updated: Bumped up a few dependencies : o junit-addons (from 0.1 to 2.0.0) o commons-codec (from 1.10 to 1.11) o mina (from 2.0.16 to 2.0.17) o felix (from 5.6.4 to 5.6.10) o pax-url (from 2.5.2 to 2.5.4)
Date Mon, 26 Mar 2018 22:48:23 GMT
This is an automated email from the ASF dual-hosted git repository.

elecharny pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/directory-ldap-api.git


The following commit(s) were added to refs/heads/master by this push:
     new b401e31  Bumped up a few dependencies : o junit-addons (from 0.1 to 2.0.0) o commons-codec
(from 1.10 to 1.11) o mina (from 2.0.16 to 2.0.17) o felix (from 5.6.4 to 5.6.10) o pax-url
(from 2.5.2 to 2.5.4)
b401e31 is described below

commit b401e310d66acf15cda8d86b011728c1bc44f283
Author: Emmanuel Lécharny <elecharny@symas.com>
AuthorDate: Tue Mar 27 00:48:04 2018 +0200

    Bumped up a few dependencies :
    o junit-addons (from 0.1 to 2.0.0)
    o commons-codec (from 1.10 to 1.11)
    o mina (from 2.0.16 to 2.0.17)
    o felix (from 5.6.4 to 5.6.10)
    o pax-url (from 2.5.2 to 2.5.4)
---
 pom.xml | 10 +++++-----
 1 file changed, 5 insertions(+), 5 deletions(-)

diff --git a/pom.xml b/pom.xml
index 3bfaec9..a69ffa9 100644
--- a/pom.xml
+++ b/pom.xml
@@ -41,12 +41,12 @@
     
     <!-- Set versions for depending projects -->
     <skin.version>1.0.3</skin.version>
-    <org.apache.directory.junit.junit-addons.version>0.1</org.apache.directory.junit.junit-addons.version>
+    <org.apache.directory.junit.junit-addons.version>2.0.0</org.apache.directory.junit.junit-addons.version>
     <org.apache.directory.checkstyle-configuration.version>0.3</org.apache.directory.checkstyle-configuration.version>
     
     <!-- Set versions for depending jars -->
     <antlr.version>2.7.7</antlr.version>
-    <commons.codec.version>1.10</commons.codec.version>
+    <commons.codec.version>1.11</commons.codec.version>
     <commons.collections.version>3.2.2</commons.collections.version>
     <commons.lang.version>2.6</commons.lang.version>
     <commons.pool.version>1.6</commons.pool.version>
@@ -56,11 +56,11 @@
     <junit.version>4.12</junit.version>
     <log4j.version>1.2.17</log4j.version>
     <logback.version>1.2.3</logback.version>
-    <mina.core.version>2.0.16</mina.core.version>
+    <mina.core.version>2.0.17</mina.core.version>
     <org.osgi.core.version>6.0.0</org.osgi.core.version>
-    <org.apache.felix.version>5.6.4</org.apache.felix.version>
+    <org.apache.felix.version>5.6.10</org.apache.felix.version>
     <pax-exam.version>4.11.0</pax-exam.version>
-    <pax-url.version>2.5.2</pax-url.version>
+    <pax-url.version>2.5.4</pax-url.version>
     <slf4j.api.version>1.7.25</slf4j.api.version>
     <slf4j.api.bundleversion>"$«range;[==,=+)»"</slf4j.api.bundleversion>
     <slf4j.log4j12.version>1.7.25</slf4j.log4j12.version>

-- 
To stop receiving notification emails like this one, please contact
elecharny@apache.org.

Mime
View raw message