directory-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From elecha...@apache.org
Subject svn commit: r1682828 - /directory/site/trunk/content/apacheds/basic-ug/1.3-installing-and-starting.mdtext
Date Mon, 01 Jun 2015 07:27:03 GMT
Author: elecharny
Date: Mon Jun  1 07:27:03 2015
New Revision: 1682828

URL: http://svn.apache.org/r1682828
Log:
update the guide to tell users Java 7 is recommended

Modified:
    directory/site/trunk/content/apacheds/basic-ug/1.3-installing-and-starting.mdtext

Modified: directory/site/trunk/content/apacheds/basic-ug/1.3-installing-and-starting.mdtext
URL: http://svn.apache.org/viewvc/directory/site/trunk/content/apacheds/basic-ug/1.3-installing-and-starting.mdtext?rev=1682828&r1=1682827&r2=1682828&view=diff
==============================================================================
--- directory/site/trunk/content/apacheds/basic-ug/1.3-installing-and-starting.mdtext (original)
+++ directory/site/trunk/content/apacheds/basic-ug/1.3-installing-and-starting.mdtext Mon
Jun  1 07:27:03 2015
@@ -30,7 +30,7 @@ This section describes how ApacheDS can
 
 ## Prerequisites
 
-* **Java 7.0**. We recommend using [Oracle's JDK](http://www.oracle.com/technetwork/java/javase/downloads/index.html).
The server should also work with Java version 6.
+* **Java 7.0**. We recommend using [Oracle's JDK](http://www.oracle.com/technetwork/java/javase/downloads/index.html).
 
 You can check your java installation with:
 



Mime
View raw message