directory-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From seelm...@apache.org
Subject svn commit: r1624898 [2/2] - in /directory/studio/branches/studio-tycho: plugins/common.core/pom.xml plugins/pom.xml pom.xml
Date Sun, 14 Sep 2014 19:25:18 GMT
Modified: directory/studio/branches/studio-tycho/pom.xml
URL: http://svn.apache.org/viewvc/directory/studio/branches/studio-tycho/pom.xml?rev=1624898&r1=1624897&r2=1624898&view=diff
==============================================================================
--- directory/studio/branches/studio-tycho/pom.xml (original)
+++ directory/studio/branches/studio-tycho/pom.xml Sun Sep 14 19:25:18 2014
@@ -6,9 +6,9 @@
   The ASF licenses this file to You under the Apache License, Version 2.0
   (the "License"); you may not use this file except in compliance with
   the License.  You may obtain a copy of the License at
-  
+
   http://www.apache.org/licenses/LICENSE-2.0
-  
+
   Unless required by applicable law or agreed to in writing, software
   distributed under the License is distributed on an "AS IS" BASIS,
   WITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.
@@ -60,55 +60,59 @@
     -->
     <studio.dist.url>${project.distributionManagement.repository.url}</studio.dist.url>
     <distMgmtSiteUrl>scpexe://people.apache.org/www/directory.apache.org/studio/gen-docs/${project.version}</distMgmtSiteUrl>
-    
+
     <!-- Set versions for dependencies -->
-    <com.bandlem.eclipse.fullscreen.version>1.0.4.201108061054</com.bandlem.eclipse.fullscreen.version>
-    <net.sf.ehcache.version>2.4.4</net.sf.ehcache.version>
-    <org.antlr.version>2.7.7</org.antlr.version>
-    <org.apache.commons.codec.version>1.8</org.apache.commons.codec.version>
-    <org.apache.commons.collections.version>3.2.1</org.apache.commons.collections.version>
-    <org.apache.commons.io.version>2.4</org.apache.commons.io.version>
-    <org.apache.commons.lang.version>2.6</org.apache.commons.lang.version>
-    <org.apache.commons.logging.version>1.1.3</org.apache.commons.logging.version>
-    <org.apache.commons.pool.version>1.6</org.apache.commons.pool.version>
-    <org.apache.directory.api.validversion>1.0.0.M25-SNAPSHOT</org.apache.directory.api.validversion>
-    <org.apache.directory.api.version>1.0.0-M25-SNAPSHOT</org.apache.directory.api.version>
-    <org.apache.directory.server.validversion>2.0.0.M17</org.apache.directory.server.validversion>
-    <org.apache.directory.server.version>2.0.0-M17</org.apache.directory.server.version>
-    <org.apache.httpcomponents.version>4.1.2</org.apache.httpcomponents.version>
-    <org.apache.logging.log4j.version>1.2.17</org.apache.logging.log4j.version>
-    <org.apache.mina.version>2.0.7</org.apache.mina.version>
-    <org.apache.xmlgraphics.fop.version>1.0</org.apache.xmlgraphics.fop.version>
-    <org.bouncycastle.bcprov.jdk15.version>140</org.bouncycastle.bcprov.jdk15.version>
-    <org.dom4j.version>1.6.1</org.dom4j.version>
-    <org.slf4j.version>1.7.7</org.slf4j.version>
-    <org.xpp3.validversion>1.1.4.c</org.xpp3.validversion>
-    <org.xpp3.version>1.1.4c</org.xpp3.version>
-    <org.apache.poi.version>3.9</org.apache.poi.version>
-    <xerces.xercesimpl.version>2.11.0</xerces.xercesimpl.version>
-    
+<!--     <com.bandlem.eclipse.fullscreen.version>1.0.4.201108061054</com.bandlem.eclipse.fullscreen.version> -->
+<!--     <net.sf.ehcache.version>2.4.4</net.sf.ehcache.version> -->
+<!--     <org.antlr.version>2.7.7</org.antlr.version> -->
+<!--     <org.apache.commons.codec.version>1.8</org.apache.commons.codec.version> -->
+<!--     <org.apache.commons.collections.version>3.2.1</org.apache.commons.collections.version> -->
+<!--     <org.apache.commons.io.version>2.4</org.apache.commons.io.version> -->
+<!--     <org.apache.commons.lang.version>2.6</org.apache.commons.lang.version> -->
+<!--     <org.apache.commons.logging.version>1.1.3</org.apache.commons.logging.version> -->
+<!--     <org.apache.commons.pool.version>1.6</org.apache.commons.pool.version> -->
+<!--     <org.apache.directory.api.validversion>1.0.0.M25-SNAPSHOT</org.apache.directory.api.validversion> -->
+<!--     <org.apache.directory.api.version>1.0.0-M25-SNAPSHOT</org.apache.directory.api.version> -->
+<!--     <org.apache.directory.server.validversion>2.0.0.M17</org.apache.directory.server.validversion> -->
+<!--     <org.apache.directory.server.version>2.0.0-M17</org.apache.directory.server.version> -->
+<!--     <org.apache.httpcomponents.version>4.1.2</org.apache.httpcomponents.version> -->
+<!--     <org.apache.logging.log4j.version>1.2.17</org.apache.logging.log4j.version> -->
+<!--     <org.apache.mina.version>2.0.7</org.apache.mina.version> -->
+<!--     <org.apache.xmlgraphics.fop.version>1.0</org.apache.xmlgraphics.fop.version> -->
+<!--     <org.bouncycastle.bcprov.jdk15.version>140</org.bouncycastle.bcprov.jdk15.version> -->
+<!--     <org.dom4j.version>1.6.1</org.dom4j.version> -->
+<!--     <org.slf4j.version>1.7.7</org.slf4j.version> -->
+<!--     <org.xpp3.validversion>1.1.4.c</org.xpp3.validversion> -->
+<!--     <org.xpp3.version>1.1.4c</org.xpp3.version> -->
+<!--     <org.apache.poi.version>3.9</org.apache.poi.version> -->
+<!--     <xerces.xercesimpl.version>2.11.0</xerces.xercesimpl.version> -->
+
     <!-- Set versions for maven plugins -->
-    <checkstyle.version>4.1</checkstyle.version>
-    <findbugs.annotations.version>1.0.0</findbugs.annotations.version>
-    <junit.version>4.11</junit.version>
-    <maven.artifact.version>3.2.2</maven.artifact.version>
-    <maven.dependency.plugin.version>2.8</maven.dependency.plugin.version>
-    <maven.model.version>3.2.2</maven.model.version>
-    <maven.plugin.api.version>3.2.20.4</maven.plugin.api.version>
-    <maven.project.version>3.0-alpha-2</maven.project.version>
-    
+<!--     <checkstyle.version>4.1</checkstyle.version> -->
+<!--     <findbugs.annotations.version>1.0.0</findbugs.annotations.version> -->
+<!--     <junit.version>4.11</junit.version> -->
+<!--     <maven.artifact.version>3.2.2</maven.artifact.version> -->
+<!--     <maven.dependency.plugin.version>2.8</maven.dependency.plugin.version> -->
+<!--     <maven.model.version>3.2.2</maven.model.version> -->
+<!--     <maven.plugin.api.version>3.2.20.4</maven.plugin.api.version> -->
+<!--     <maven.project.version>3.0-alpha-2</maven.project.version> -->
+
     <!-- Set versions for skins -->
     <skin.version>1.0.2</skin.version>
   </properties>
 
-  <profiles>
+  <modules>
+    <module>plugins</module>
+  </modules>
+
+<!--   <profiles> -->
     <!-- Skip tests -->
-    <profile>
-      <id>notests</id>
-      <properties>
-        <maven.test.skip>true</maven.test.skip>
-      </properties>
-    </profile>
+<!--     <profile> -->
+<!--       <id>notests</id> -->
+<!--       <properties> -->
+<!--         <maven.test.skip>true</maven.test.skip> -->
+<!--       </properties> -->
+<!--     </profile> -->
 
     <!-- Release profile -->
     <!--<profile>
@@ -137,2054 +141,2054 @@
       </build>
     </profile>-->
 
-    <!-- 
-      Building repository module is enabled by default. Add 
+    <!--
+      Building repository module is enabled by default. Add
       -P-libraries
       to the commandline to exclude it from the build.
     -->
-    <profile>
-      <id>repository</id>
-      <activation>
-        <file>
-          <exists>pom.xml</exists>
-        </file>
-      </activation>
-      <modules>
-        <module>repository</module>
-      </modules>
-    </profile>
+<!--     <profile> -->
+<!--       <id>repository</id> -->
+<!--       <activation> -->
+<!--         <file> -->
+<!--           <exists>pom.xml</exists> -->
+<!--         </file> -->
+<!--       </activation> -->
+<!--       <modules> -->
+<!--         <module>repository</module> -->
+<!--       </modules> -->
+<!--     </profile> -->
 
-    <!-- 
-      Building libraries module is enabled by default. Add 
+    <!--
+      Building libraries module is enabled by default. Add
       -P-libraries
       to the commandline to exclude it from the build.
     -->
-    <profile>
-      <id>libraries</id>
-      <activation>
-        <file>
-          <exists>pom.xml</exists>
-        </file>
-      </activation>
-      <modules>
-        <module>libraries</module>
-      </modules>
-    </profile>
+<!--     <profile> -->
+<!--       <id>libraries</id> -->
+<!--       <activation> -->
+<!--         <file> -->
+<!--           <exists>pom.xml</exists> -->
+<!--         </file> -->
+<!--       </activation> -->
+<!--       <modules> -->
+<!--         <module>libraries</module> -->
+<!--       </modules> -->
+<!--     </profile> -->
 
-    <!-- 
-      Building plugins module is enabled by default. Add 
+    <!--
+      Building plugins module is enabled by default. Add
       -P-plugins
       to the commandline to exclude it from the build.
     -->
-    <profile>
-      <id>plugins</id>
-      <activation>
-        <file>
-          <exists>pom.xml</exists>
-        </file>
-      </activation>
-      <modules>
-        <module>plugins</module>
-      </modules>
-    </profile>
+<!--     <profile> -->
+<!--       <id>plugins</id> -->
+<!--       <activation> -->
+<!--         <file> -->
+<!--           <exists>pom.xml</exists> -->
+<!--         </file> -->
+<!--       </activation> -->
+<!--       <modules> -->
+<!--         <module>plugins</module> -->
+<!--       </modules> -->
+<!--     </profile> -->
 
-    <!-- 
-      Building helps module is enabled by default. Add 
+    <!--
+      Building helps module is enabled by default. Add
       -P-helps
       to the commandline to exclude it from the build.
     -->
-    <profile>
-      <id>helps</id>
-      <activation>
-        <file>
-          <exists>pom.xml</exists>
-        </file>
-      </activation>
-      <modules>
-        <module>helps</module>
-      </modules>
-    </profile>
+<!--     <profile> -->
+<!--       <id>helps</id> -->
+<!--       <activation> -->
+<!--         <file> -->
+<!--           <exists>pom.xml</exists> -->
+<!--         </file> -->
+<!--       </activation> -->
+<!--       <modules> -->
+<!--         <module>helps</module> -->
+<!--       </modules> -->
+<!--     </profile> -->
 
-    <!-- 
-      Building features module is enabled by default. Add 
+    <!--
+      Building features module is enabled by default. Add
       -P-features
       to the commandline to exclude it from the build.
     -->
-    <profile>
-      <id>features</id>
-      <activation>
-        <file>
-          <exists>pom.xml</exists>
-        </file>
-      </activation>
-      <modules>
-        <module>features</module>
-      </modules>
-    </profile>
+<!--     <profile> -->
+<!--       <id>features</id> -->
+<!--       <activation> -->
+<!--         <file> -->
+<!--           <exists>pom.xml</exists> -->
+<!--         </file> -->
+<!--       </activation> -->
+<!--       <modules> -->
+<!--         <module>features</module> -->
+<!--       </modules> -->
+<!--     </profile> -->
 
-    <!-- 
+    <!--
       Integration tests are disabled by default. Add
       -Pintegration-tests
       to the commandline to launch them.
     -->
-    <profile>
-      <id>integration-tests</id>
-      <modules>
-        <module>tests</module>
-      </modules>
-    </profile>
+<!--     <profile> -->
+<!--       <id>integration-tests</id> -->
+<!--       <modules> -->
+<!--         <module>tests</module> -->
+<!--       </modules> -->
+<!--     </profile> -->
 
-    <!-- 
-      Building application module is enabled by default. Add 
+    <!--
+      Building application module is enabled by default. Add
       -P-application
       to the commandline to exclude it from the build.
     -->
-    <profile>
-      <id>application</id>
-      <activation>
-        <file>
-          <exists>pom.xml</exists>
-        </file>
-      </activation>
-      <modules>
-        <module>application</module>
-      </modules>
-    </profile>
-  </profiles>
+<!--     <profile> -->
+<!--       <id>application</id> -->
+<!--       <activation> -->
+<!--         <file> -->
+<!--           <exists>pom.xml</exists> -->
+<!--         </file> -->
+<!--       </activation> -->
+<!--       <modules> -->
+<!--         <module>application</module> -->
+<!--       </modules> -->
+<!--     </profile> -->
+<!--   </profiles> -->
 
-  <dependencyManagement>
-    <dependencies>
+<!--   <dependencyManagement> -->
+<!--     <dependencies> -->
       <!-- Apache Directory Studio Libraries -->
-      <dependency>
-        <groupId>com.bandlem.eclipse.fullscreen</groupId>
-        <artifactId>feature</artifactId>
-        <type>zip</type>
-        <version>${com.bandlem.eclipse.fullscreen.version}</version>
-      </dependency>
-      
-      <dependency>
-        <groupId>com.bandlem.eclipse.fullscreen</groupId>
-        <artifactId>ui</artifactId>
-        <version>${com.bandlem.eclipse.fullscreen.version}</version>
-      </dependency>
-      
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>net.sf.ehcache.core</artifactId>
-        <version>${net.sf.ehcache.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.antlr.antlr</artifactId>
-        <version>${org.antlr.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.commons.codec</artifactId>
-        <version>${org.apache.commons.codec.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.commons.collections</artifactId>
-        <version>${org.apache.commons.collections.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.commons.io</artifactId>
-        <version>${org.apache.commons.io.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.commons.lang</artifactId>
-        <version>${org.apache.commons.lang.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.commons.logging</artifactId>
-        <version>${org.apache.commons.logging.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.commons.pool</artifactId>
-        <version>${org.apache.commons.pool.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.httpcomponents.httpclient</artifactId>
-        <version>${org.apache.httpcomponents.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.httpcomponents.httpcore</artifactId>
-        <version>${org.apache.httpcomponents.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.apache.logging.log4j</artifactId>
-        <version>${org.apache.logging.log4j.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.bouncycastle.bcprov.jdk15</artifactId>
-        <version>${org.bouncycastle.bcprov.jdk15.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.dom4j.dom4j</artifactId>
-        <version>${org.dom4j.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.slf4j.api</artifactId>
-        <version>${org.slf4j.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.slf4j.log4j12</artifactId>
-        <version>${org.slf4j.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>org.xpp3.xpp3</artifactId>
-        <version>${org.xpp3.validversion}</version>
-      </dependency>
+<!--       <dependency> -->
+<!--         <groupId>com.bandlem.eclipse.fullscreen</groupId> -->
+<!--         <artifactId>feature</artifactId> -->
+<!--         <type>zip</type> -->
+<!--         <version>${com.bandlem.eclipse.fullscreen.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>com.bandlem.eclipse.fullscreen</groupId> -->
+<!--         <artifactId>ui</artifactId> -->
+<!--         <version>${com.bandlem.eclipse.fullscreen.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>net.sf.ehcache.core</artifactId> -->
+<!--         <version>${net.sf.ehcache.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.antlr.antlr</artifactId> -->
+<!--         <version>${org.antlr.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.commons.codec</artifactId> -->
+<!--         <version>${org.apache.commons.codec.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.commons.collections</artifactId> -->
+<!--         <version>${org.apache.commons.collections.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.commons.io</artifactId> -->
+<!--         <version>${org.apache.commons.io.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.commons.lang</artifactId> -->
+<!--         <version>${org.apache.commons.lang.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.commons.logging</artifactId> -->
+<!--         <version>${org.apache.commons.logging.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.commons.pool</artifactId> -->
+<!--         <version>${org.apache.commons.pool.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.httpcomponents.httpclient</artifactId> -->
+<!--         <version>${org.apache.httpcomponents.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.httpcomponents.httpcore</artifactId> -->
+<!--         <version>${org.apache.httpcomponents.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.apache.logging.log4j</artifactId> -->
+<!--         <version>${org.apache.logging.log4j.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.bouncycastle.bcprov.jdk15</artifactId> -->
+<!--         <version>${org.bouncycastle.bcprov.jdk15.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.dom4j.dom4j</artifactId> -->
+<!--         <version>${org.dom4j.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.slf4j.api</artifactId> -->
+<!--         <version>${org.slf4j.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.slf4j.log4j12</artifactId> -->
+<!--         <version>${org.slf4j.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>org.xpp3.xpp3</artifactId> -->
+<!--         <version>${org.xpp3.validversion}</version> -->
+<!--       </dependency> -->
 
       <!-- Apache Directory Studio Plugins -->
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>aciitemeditor</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds.feature</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds.help</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds-launcher</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds.configuration</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds.configuration.feature</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds.configuration.v2</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds.configuration.v2.feature</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>apacheds.configuration.help</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>common.ui</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>common.core</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>connection.core</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>connection.ui</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapbrowser.common</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapbrowser.core</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapbrowser.feature</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapbrowser.help</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapbrowser.ui</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapservers</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapservers.apacheds.v153</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapservers.apacheds.v154</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapservers.apacheds.v155</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapservers.apacheds.v156</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapservers.apacheds.v157</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapservers.apacheds.v200</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldapservers.feature</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldifeditor</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldifeditor.feature</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldifeditor.help</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>ldifparser</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>rcp</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>rcp.feature</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>rcp.fullscreen</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>rcp.help</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>schemaeditor</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>schemaeditor.feature</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>schemaeditor.help</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>test.integration.core</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>test.integration.ui</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>updatesite</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio</groupId>
-        <artifactId>valueeditors</artifactId>
-        <version>${project.version}</version>
-      </dependency>
-      
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>aciitemeditor</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds.feature</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds.help</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds-launcher</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds.configuration</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds.configuration.feature</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds.configuration.v2</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds.configuration.v2.feature</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>apacheds.configuration.help</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>common.ui</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>common.core</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>connection.core</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>connection.ui</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapbrowser.common</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapbrowser.core</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapbrowser.feature</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapbrowser.help</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapbrowser.ui</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapservers</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapservers.apacheds.v153</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapservers.apacheds.v154</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapservers.apacheds.v155</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapservers.apacheds.v156</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapservers.apacheds.v157</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapservers.apacheds.v200</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldapservers.feature</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldifeditor</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldifeditor.feature</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldifeditor.help</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>ldifparser</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>rcp</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>rcp.feature</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>rcp.fullscreen</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>rcp.help</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>schemaeditor</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>schemaeditor.feature</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>schemaeditor.help</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>test.integration.core</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>test.integration.ui</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>updatesite</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio</groupId> -->
+<!--         <artifactId>valueeditors</artifactId> -->
+<!--         <version>${project.version}</version> -->
+<!--       </dependency> -->
+
       <!-- Maven -->
-      <dependency>
-        <groupId>org.apache.maven</groupId>
-        <artifactId>maven-plugin-api</artifactId>
-        <version>${maven.plugin.api.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.maven.plugins</groupId>
-        <artifactId>maven-dependency-plugin</artifactId>
-        <version>${maven.dependency.plugin.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.maven</groupId>
-        <artifactId>maven-artifact</artifactId>
-        <version>${maven.artifact.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.maven</groupId>
-        <artifactId>maven-model</artifactId>
-        <version>${maven.model.version}</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.maven</groupId>
-        <artifactId>maven-project</artifactId>
-        <version>${maven.project.version}</version>
-      </dependency>
-      
+<!--       <dependency> -->
+<!--         <groupId>org.apache.maven</groupId> -->
+<!--         <artifactId>maven-plugin-api</artifactId> -->
+<!--         <version>${maven.plugin.api.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.maven.plugins</groupId> -->
+<!--         <artifactId>maven-dependency-plugin</artifactId> -->
+<!--         <version>${maven.dependency.plugin.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.maven</groupId> -->
+<!--         <artifactId>maven-artifact</artifactId> -->
+<!--         <version>${maven.artifact.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.maven</groupId> -->
+<!--         <artifactId>maven-model</artifactId> -->
+<!--         <version>${maven.model.version}</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.maven</groupId> -->
+<!--         <artifactId>maven-project</artifactId> -->
+<!--         <version>${maven.project.version}</version> -->
+<!--       </dependency> -->
+
       <!-- Apache Directory Studio launchers dependencies -->
-      <dependency>
-        <groupId>org.apache.directory.studio.launcher.linux</groupId>
-        <artifactId>x86</artifactId>
-        <type>zip</type>
-        <version>2.0</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio.launcher.linux</groupId>
-        <artifactId>x86_64</artifactId>
-        <type>zip</type>
-        <version>2.0</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio.launcher.macosx</groupId>
-        <artifactId>x86</artifactId>
-        <type>zip</type>
-        <version>2.0.v20121026</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio.launcher.macosx</groupId>
-        <artifactId>x86_64</artifactId>
-        <type>zip</type>
-        <version>2.0.v20121026</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio.launcher.win32</groupId>
-        <artifactId>x86</artifactId>
-        <type>zip</type>
-        <version>2.0</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.directory.studio.launcher.win32</groupId>
-        <artifactId>x86_64</artifactId>
-        <type>zip</type>
-        <version>2.0</version>
-      </dependency>
-	
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio.launcher.linux</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <type>zip</type> -->
+<!--         <version>2.0</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio.launcher.linux</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <type>zip</type> -->
+<!--         <version>2.0</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio.launcher.macosx</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <type>zip</type> -->
+<!--         <version>2.0.v20121026</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio.launcher.macosx</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <type>zip</type> -->
+<!--         <version>2.0.v20121026</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio.launcher.win32</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <type>zip</type> -->
+<!--         <version>2.0</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.directory.studio.launcher.win32</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <type>zip</type> -->
+<!--         <version>2.0</version> -->
+<!--       </dependency> -->
+
 	<!-- Eclipse dependencies -->
-      <dependency>
-        <groupId>com.ibm</groupId>
-        <artifactId>icu</artifactId>
-        <version>4.4.2.v20110823</version>
-      </dependency>
-
-      <dependency>
-        <groupId>javax</groupId>
-        <artifactId>el</artifactId>
-        <version>2.2.0.v201108011116</version>
-      </dependency>
-
-      <dependency>
-        <groupId>javax</groupId>
-        <artifactId>servlet</artifactId>
-        <version>3.0.0.v201112011016</version>
-      </dependency>
-
-      <dependency>
-        <groupId>javax.servlet</groupId>
-        <artifactId>jsp</artifactId>
-        <version>2.2.0.v201112011158</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.commons</groupId>
-        <artifactId>logging</artifactId>
-        <version>1.0.4.v201101211617</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.jasper</groupId>
-        <artifactId>glassfish</artifactId>
-        <version>2.2.2.v201205150955</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache</groupId>
-        <artifactId>lucene</artifactId>
-        <version>2.9.1.v201101211721</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.lucene</groupId>
-        <artifactId>analysis</artifactId>
-        <version>2.9.1.v201101211721</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.apache.lucene</groupId>
-        <artifactId>core</artifactId>
-        <version>2.9.1.v201101211721</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>compare</artifactId>
-        <version>3.5.300.v20120522-1148-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.compare</groupId>
-        <artifactId>core</artifactId>
-        <version>3.5.200.v20120522-1148</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>boot</artifactId>
-        <version>3.1.300.v20120523-2004</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>commands</artifactId>
-        <version>3.6.1.v20120521-2332</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>contenttype</artifactId>
-        <version>3.4.200.v20120523-2004</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>databinding</artifactId>
-        <version>1.4.1.v20120521-2332</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.databinding</groupId>
-        <artifactId>observable</artifactId>
-        <version>1.4.1.v20120521-2332</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.databinding</groupId>
-        <artifactId>property</artifactId>
-        <version>1.4.100.v20120523-1956</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>expressions</artifactId>
-        <version>3.4.400.v20120523-2004</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>filebuffers</artifactId>
-        <version>3.5.200.v20120523-1310</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>filesystem</artifactId>
-        <version>1.3.200.v20120522-2012</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.filesystem.linux</groupId>
-        <artifactId>x86</artifactId>
-        <version>1.4.0.v20120522-1137</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.filesystem.linux</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>1.2.0.v20120522-1137</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.filesystem</groupId>
-        <artifactId>macosx</artifactId>
-        <version>1.3.0.v20120522-1137</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.filesystem.win32</groupId>
-        <artifactId>x86</artifactId>
-        <version>1.1.300.v20120522-1137</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.filesystem.win32</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>1.1.300.v20120522-1137</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>jobs</artifactId>
-        <version>3.5.200.v20120521-2346</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>net</artifactId>
-        <version>1.2.200.v20120522-1148</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.net.linux</groupId>
-        <artifactId>x86</artifactId>
-        <version>1.1.200.v20120522-1148</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.net.linux</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>1.1.0.v20120522-1148</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.net.win32</groupId>
-        <artifactId>x86</artifactId>
-        <version>1.0.100.v20120522-1148</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.net.win32</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>1.0.100.v20120522-1148</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>resources</artifactId>
-        <version>3.8.1.v20120802-154922</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.resources.win32</groupId>
-        <artifactId>x86</artifactId>
-        <version>3.5.100.v20120522-1137</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>runtime</artifactId>
-        <version>3.8.0.v20120521-2346</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.runtime</groupId>
-        <artifactId>compatibility</artifactId>
-        <version>3.2.200.v20120521-2346</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.runtime.compatibility</groupId>
-        <artifactId>auth</artifactId>
-        <version>3.2.300.v20120523-2004</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core.runtime.compatibility</groupId>
-        <artifactId>registry</artifactId>
-        <version>3.5.100.v20120521-2346</version>
-      <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.core</groupId>
-        <artifactId>variables</artifactId>
-        <version>3.2.600.v20120521-2012</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.debug</groupId>
-        <artifactId>core</artifactId>
-        <version>3.7.100.v20120521-2012</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.debug</groupId>
-        <artifactId>ui</artifactId>
-        <version>3.8.1.v20120718-192144-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>ecf</artifactId>
-        <version>3.1.300.v20120610-1946</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ecf</groupId>
-        <artifactId>filetransfer</artifactId>
-        <version>5.0.0.v20120610-1946</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ecf</groupId>
-        <artifactId>identity</artifactId>
-        <version>3.1.200.v20120610-1946</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ecf.provider</groupId>
-        <artifactId>filetransfer</artifactId>
-        <version>3.2.0.v20120610-1946</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox</groupId>
-        <artifactId>app</artifactId>
-        <version>1.3.100.v20120522-1841</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox</groupId>
-        <artifactId>common</artifactId>
-        <version>3.6.100.v20120522-1841</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.http</groupId>
-        <artifactId>jetty</artifactId>
-        <version>3.0.0.v20120522-1841</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.http</groupId>
-        <artifactId>registry</artifactId>
-        <version>1.1.200.v20120522-2049</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.http</groupId>
-        <artifactId>servlet</artifactId>
-        <version>1.1.300.v20120522-1841</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.jsp</groupId>
-        <artifactId>jasper</artifactId>
-        <version>1.0.400.v20120522-2049</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.jsp.jasper</groupId>
-        <artifactId>registry</artifactId>
-        <version>1.0.300.v20120522-2049</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox</groupId>
-        <artifactId>launcher</artifactId>
-        <version>1.3.0.v20120522-1813</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.launcher.cocoa</groupId>
-        <artifactId>macosx</artifactId>
-        <version>1.1.200.v20120522-1813</version>
-        <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.launcher.cocoa.macosx</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>1.1.200.v20120522-1813</version>
-        <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.launcher.gtk.linux</groupId>
-        <artifactId>x86</artifactId>
-        <version>1.1.200.v20120522-1813</version>
-        <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.launcher.gtk.linux</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>1.1.200.v20120522-1813</version>
-        <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.launcher.win32.win32</groupId>
-        <artifactId>x86</artifactId>
-        <version>1.1.200.v20120522-1813</version>
-        <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.launcher.win32.win32</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>1.1.200.v20120522-1813</version>
-        <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.artifact</groupId>
-        <artifactId>repository</artifactId>
-        <version>1.1.200.v20120430-1959</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>console</artifactId>
-        <version>1.0.300.v20120429-0125</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>core</artifactId>
-        <version>2.2.0.v20120430-0525</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>director</artifactId>
-        <version>2.2.0.v20120524-0542</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.director</groupId>
-        <artifactId>app</artifactId>
-        <version>1.0.300.v20120428-0517</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>directorywatcher</artifactId>
-        <version>1.0.300.v20110808-1657</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>engine</artifactId>
-        <version>2.2.0.v20120501-1502</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>extensionlocation</artifactId>
-        <version>1.2.100.v20110808-1657</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>garbagecollector</artifactId>
-        <version>1.0.200.v20110808-1657</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>jarprocessor</artifactId>
-        <version>1.0.200.v20110808-1657</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>metadata</artifactId>
-        <version>2.1.0.v20120430-2001</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.metadata</groupId>
-        <artifactId>repository</artifactId>
-        <version>1.2.100.v20120524-1717</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>operations</artifactId>
-        <version>2.2.0.v20120524-0542</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>publisher</artifactId>
-        <version>1.2.0.v20120428-0117</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>ql</artifactId>
-        <version>2.0.100.v20110808-1657</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.reconciler</groupId>
-        <artifactId>dropins</artifactId>
-        <version>1.1.200.v20120301-2145</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>repository</artifactId>
-        <version>2.2.0.v20120524-1945</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.repository</groupId>
-        <artifactId>tools</artifactId>
-        <version>2.0.100.v20120501-1314</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.touchpoint</groupId>
-        <artifactId>eclipse</artifactId>
-        <version>2.1.100.v20120428-0117</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.touchpoint</groupId>
-        <artifactId>natives</artifactId>
-        <version>1.1.0.v20120524-0542</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>ui</artifactId>
-        <version>2.2.0.v20120524-0542</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.ui</groupId>
-        <artifactId>sdk</artifactId>
-        <version>1.0.200.v20120515-1650</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2.ui.sdk</groupId>
-        <artifactId>scheduler</artifactId>
-        <version>1.1.0.v20110815-1744</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>updatechecker</artifactId>
-        <version>1.1.200.v20110808-1657</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.p2</groupId>
-        <artifactId>updatesite</artifactId>
-        <version>1.0.400.v20120412-1615</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox</groupId>
-        <artifactId>preferences</artifactId>
-        <version>3.5.0.v20120522-1841</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox</groupId>
-        <artifactId>registry</artifactId>
-        <version>3.5.200.v20120522-1841</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox</groupId>
-        <artifactId>security</artifactId>
-        <version>1.1.100.v20120522-1841</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox</groupId>
-        <artifactId>simpleconfigurator</artifactId>
-        <version>1.0.301.v20120828-033635</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.equinox.simpleconfigurator</groupId>
-        <artifactId>manipulator</artifactId>
-        <version>2.0.0.v20110808-1657</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>help</artifactId>
-        <version>3.6.0.v20120521-2344</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.help</groupId>
-        <artifactId>appserver</artifactId>
-        <version>3.1.400.v20120521-2344</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.help</groupId>
-        <artifactId>base</artifactId>
-        <version>3.6.100.v201209141540</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.help</groupId>
-        <artifactId>ui</artifactId>
-        <version>3.5.200.v20120521-2344</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.help</groupId>
-        <artifactId>webapp</artifactId>
-        <version>3.6.101.v20120717-130216</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jdt</groupId>
-        <artifactId>core</artifactId>
-        <version>3.8.2.v20120814-155456</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jdt.core</groupId>
-        <artifactId>manipulation</artifactId>
-        <version>1.5.0.v20120523-1543</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jdt</groupId>
-        <artifactId>debug</artifactId>
-        <version>3.7.101.v20120725-115645</version>
-      <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jdt.debug</groupId>
-        <artifactId>ui</artifactId>
-        <version>3.6.100.v20120530-1425-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jdt</groupId>
-        <artifactId>launching</artifactId>
-        <version>3.6.100.v20120523-1953</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jdt.launching</groupId>
-        <artifactId>macosx</artifactId>
-        <version>3.2.100.v20120523-1953</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jdt</groupId>
-        <artifactId>ui</artifactId>
-        <version>3.8.1.v20120814-144251-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jetty</groupId>
-        <artifactId>continuation</artifactId>
-        <version>8.1.3.v20120522</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jetty</groupId>
-        <artifactId>http</artifactId>
-        <version>8.1.3.v20120522</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jetty</groupId>
-        <artifactId>io</artifactId>
-        <version>8.1.3.v20120522</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jetty</groupId>
-        <artifactId>security</artifactId>
-        <version>8.1.3.v20120522</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jetty</groupId>
-        <artifactId>server</artifactId>
-        <version>8.1.3.v20120522</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jetty</groupId>
-        <artifactId>servlet</artifactId>
-        <version>8.1.3.v20120522</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jetty</groupId>
-        <artifactId>util</artifactId>
-        <version>8.1.3.v20120522</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>jface</artifactId>
-        <version>3.8.0.v20120521-2332</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jface</groupId>
-        <artifactId>databinding</artifactId>
-        <version>1.6.0.v20120521-2332</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.jface</groupId>
-        <artifactId>text</artifactId>
-        <version>3.8.1.v20120828-155502</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ltk.core</groupId>
-        <artifactId>refactoring</artifactId>
-        <version>3.6.0.v20120523-1543</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ltk.ui</groupId>
-        <artifactId>refactoring</artifactId>
-        <version>3.7.0.v20120523-1543</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>osgi</artifactId>
-        <version>3.8.1.v20120830-144521</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.osgi</groupId>
-        <artifactId>services</artifactId>
-        <version>3.3.100.v20120522-1822</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.osgi</groupId>
-        <artifactId>util</artifactId>
-        <version>3.2.300.v20120522-1822</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>rcp</artifactId>
-        <version>3.8.0.v201209141540</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>search</artifactId>
-        <version>3.8.0.v20120523-1540-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>swt</artifactId>
-        <version>3.8.1.v3834e</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.swt.cocoa</groupId>
-        <artifactId>macosx</artifactId>
-        <version>3.8.1.v3834e</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.swt.cocoa.macosx</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>3.8.1.v3834e</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.swt.gtk.linux</groupId>
-        <artifactId>x86</artifactId>
-        <version>3.8.1.v3834e</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.swt.gtk.linux</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>3.8.1.v3834e</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.swt.win32.win32</groupId>
-        <artifactId>x86</artifactId>
-        <version>3.8.1.v3834e</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.swt.win32.win32</groupId>
-        <artifactId>x86_64</artifactId>
-        <version>3.8.1.v3834e</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.team</groupId>
-        <artifactId>core</artifactId>
-        <version>3.6.100.v20120524-0627</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.team</groupId>
-        <artifactId>ui</artifactId>
-        <version>3.6.200.v20120522-1148-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>text</artifactId>
-        <version>3.5.200.v20120523-1310</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse</groupId>
-        <artifactId>ui</artifactId>
-        <version>3.8.0.v20120523-1546</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>cocoa</artifactId>
-        <version>1.1.1.v20120523-1956</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>console</artifactId>
-        <version>3.5.100.v20120521-2012</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>editors</artifactId>
-        <version>3.8.0.v20120523-1540-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>forms</artifactId>
-        <version>3.5.200.v20120521-2332</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>ide</artifactId>
-        <version>3.8.1.v20120829-085332-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui.ide</groupId>
-        <artifactId>application</artifactId>
-        <version>1.0.400.v20120523-1956-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>intro</artifactId>
-        <version>3.4.200.v20120521-2344</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>navigator</artifactId>
-        <version>3.5.200.v20120523-1956</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui.navigator</groupId>
-        <artifactId>resources</artifactId>
-        <version>3.4.400.v20120523-1956-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>net</artifactId>
-        <version>1.2.101.v20120801-152207</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>views</artifactId>
-        <version>3.6.100.v20120521-2332-studio</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui.views.properties</groupId>
-        <artifactId>tabbed</artifactId>
-        <version>3.5.300.v20120523-1956</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>win32</artifactId>
-        <version>3.2.300.v20120523-1956</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui</groupId>
-        <artifactId>workbench</artifactId>
-        <version>3.8.1.v20120816-082703</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui.workbench</groupId>
-        <artifactId>compatibility</artifactId>
-        <version>3.2.101.v20120523-1956</version>
-      <type>zip</type>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.ui.workbench</groupId>
-        <artifactId>texteditor</artifactId>
-        <version>3.8.0.v20120523-1310</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.update</groupId>
-        <artifactId>configurator</artifactId>
-        <version>3.3.200.v20120523-1742</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.update</groupId>
-        <artifactId>core</artifactId>
-        <version>3.2.600.v20120530-120908</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.update</groupId>
-        <artifactId>scheduler</artifactId>
-        <version>3.2.400.v20120530-120908</version>
-      </dependency>
-
-      <dependency>
-        <groupId>org.eclipse.update</groupId>
-        <artifactId>ui</artifactId>
-        <version>3.3.0.v20120523-1742</version>
-      </dependency>
-    
+<!--       <dependency> -->
+<!--         <groupId>com.ibm</groupId> -->
+<!--         <artifactId>icu</artifactId> -->
+<!--         <version>4.4.2.v20110823</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>javax</groupId> -->
+<!--         <artifactId>el</artifactId> -->
+<!--         <version>2.2.0.v201108011116</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>javax</groupId> -->
+<!--         <artifactId>servlet</artifactId> -->
+<!--         <version>3.0.0.v201112011016</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>javax.servlet</groupId> -->
+<!--         <artifactId>jsp</artifactId> -->
+<!--         <version>2.2.0.v201112011158</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.commons</groupId> -->
+<!--         <artifactId>logging</artifactId> -->
+<!--         <version>1.0.4.v201101211617</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.jasper</groupId> -->
+<!--         <artifactId>glassfish</artifactId> -->
+<!--         <version>2.2.2.v201205150955</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache</groupId> -->
+<!--         <artifactId>lucene</artifactId> -->
+<!--         <version>2.9.1.v201101211721</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.lucene</groupId> -->
+<!--         <artifactId>analysis</artifactId> -->
+<!--         <version>2.9.1.v201101211721</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.apache.lucene</groupId> -->
+<!--         <artifactId>core</artifactId> -->
+<!--         <version>2.9.1.v201101211721</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse</groupId> -->
+<!--         <artifactId>compare</artifactId> -->
+<!--         <version>3.5.300.v20120522-1148-studio</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.compare</groupId> -->
+<!--         <artifactId>core</artifactId> -->
+<!--         <version>3.5.200.v20120522-1148</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>boot</artifactId> -->
+<!--         <version>3.1.300.v20120523-2004</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>commands</artifactId> -->
+<!--         <version>3.6.1.v20120521-2332</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>contenttype</artifactId> -->
+<!--         <version>3.4.200.v20120523-2004</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>databinding</artifactId> -->
+<!--         <version>1.4.1.v20120521-2332</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.databinding</groupId> -->
+<!--         <artifactId>observable</artifactId> -->
+<!--         <version>1.4.1.v20120521-2332</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.databinding</groupId> -->
+<!--         <artifactId>property</artifactId> -->
+<!--         <version>1.4.100.v20120523-1956</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>expressions</artifactId> -->
+<!--         <version>3.4.400.v20120523-2004</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>filebuffers</artifactId> -->
+<!--         <version>3.5.200.v20120523-1310</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>filesystem</artifactId> -->
+<!--         <version>1.3.200.v20120522-2012</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.filesystem.linux</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <version>1.4.0.v20120522-1137</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.filesystem.linux</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <version>1.2.0.v20120522-1137</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.filesystem</groupId> -->
+<!--         <artifactId>macosx</artifactId> -->
+<!--         <version>1.3.0.v20120522-1137</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.filesystem.win32</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <version>1.1.300.v20120522-1137</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.filesystem.win32</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <version>1.1.300.v20120522-1137</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>jobs</artifactId> -->
+<!--         <version>3.5.200.v20120521-2346</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>net</artifactId> -->
+<!--         <version>1.2.200.v20120522-1148</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.net.linux</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <version>1.1.200.v20120522-1148</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.net.linux</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <version>1.1.0.v20120522-1148</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.net.win32</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <version>1.0.100.v20120522-1148</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.net.win32</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <version>1.0.100.v20120522-1148</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>resources</artifactId> -->
+<!--         <version>3.8.1.v20120802-154922</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.resources.win32</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <version>3.5.100.v20120522-1137</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>runtime</artifactId> -->
+<!--         <version>3.8.0.v20120521-2346</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.runtime</groupId> -->
+<!--         <artifactId>compatibility</artifactId> -->
+<!--         <version>3.2.200.v20120521-2346</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.runtime.compatibility</groupId> -->
+<!--         <artifactId>auth</artifactId> -->
+<!--         <version>3.2.300.v20120523-2004</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core.runtime.compatibility</groupId> -->
+<!--         <artifactId>registry</artifactId> -->
+<!--         <version>3.5.100.v20120521-2346</version> -->
+<!--       <type>zip</type> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.core</groupId> -->
+<!--         <artifactId>variables</artifactId> -->
+<!--         <version>3.2.600.v20120521-2012</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.debug</groupId> -->
+<!--         <artifactId>core</artifactId> -->
+<!--         <version>3.7.100.v20120521-2012</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.debug</groupId> -->
+<!--         <artifactId>ui</artifactId> -->
+<!--         <version>3.8.1.v20120718-192144-studio</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse</groupId> -->
+<!--         <artifactId>ecf</artifactId> -->
+<!--         <version>3.1.300.v20120610-1946</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.ecf</groupId> -->
+<!--         <artifactId>filetransfer</artifactId> -->
+<!--         <version>5.0.0.v20120610-1946</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.ecf</groupId> -->
+<!--         <artifactId>identity</artifactId> -->
+<!--         <version>3.1.200.v20120610-1946</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.ecf.provider</groupId> -->
+<!--         <artifactId>filetransfer</artifactId> -->
+<!--         <version>3.2.0.v20120610-1946</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox</groupId> -->
+<!--         <artifactId>app</artifactId> -->
+<!--         <version>1.3.100.v20120522-1841</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox</groupId> -->
+<!--         <artifactId>common</artifactId> -->
+<!--         <version>3.6.100.v20120522-1841</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.http</groupId> -->
+<!--         <artifactId>jetty</artifactId> -->
+<!--         <version>3.0.0.v20120522-1841</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.http</groupId> -->
+<!--         <artifactId>registry</artifactId> -->
+<!--         <version>1.1.200.v20120522-2049</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.http</groupId> -->
+<!--         <artifactId>servlet</artifactId> -->
+<!--         <version>1.1.300.v20120522-1841</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.jsp</groupId> -->
+<!--         <artifactId>jasper</artifactId> -->
+<!--         <version>1.0.400.v20120522-2049</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.jsp.jasper</groupId> -->
+<!--         <artifactId>registry</artifactId> -->
+<!--         <version>1.0.300.v20120522-2049</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox</groupId> -->
+<!--         <artifactId>launcher</artifactId> -->
+<!--         <version>1.3.0.v20120522-1813</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.launcher.cocoa</groupId> -->
+<!--         <artifactId>macosx</artifactId> -->
+<!--         <version>1.1.200.v20120522-1813</version> -->
+<!--         <type>zip</type> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.launcher.cocoa.macosx</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <version>1.1.200.v20120522-1813</version> -->
+<!--         <type>zip</type> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.launcher.gtk.linux</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <version>1.1.200.v20120522-1813</version> -->
+<!--         <type>zip</type> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.launcher.gtk.linux</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <version>1.1.200.v20120522-1813</version> -->
+<!--         <type>zip</type> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.launcher.win32.win32</groupId> -->
+<!--         <artifactId>x86</artifactId> -->
+<!--         <version>1.1.200.v20120522-1813</version> -->
+<!--         <type>zip</type> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.launcher.win32.win32</groupId> -->
+<!--         <artifactId>x86_64</artifactId> -->
+<!--         <version>1.1.200.v20120522-1813</version> -->
+<!--         <type>zip</type> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2.artifact</groupId> -->
+<!--         <artifactId>repository</artifactId> -->
+<!--         <version>1.1.200.v20120430-1959</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>console</artifactId> -->
+<!--         <version>1.0.300.v20120429-0125</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>core</artifactId> -->
+<!--         <version>2.2.0.v20120430-0525</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>director</artifactId> -->
+<!--         <version>2.2.0.v20120524-0542</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2.director</groupId> -->
+<!--         <artifactId>app</artifactId> -->
+<!--         <version>1.0.300.v20120428-0517</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>directorywatcher</artifactId> -->
+<!--         <version>1.0.300.v20110808-1657</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>engine</artifactId> -->
+<!--         <version>2.2.0.v20120501-1502</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>extensionlocation</artifactId> -->
+<!--         <version>1.2.100.v20110808-1657</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>garbagecollector</artifactId> -->
+<!--         <version>1.0.200.v20110808-1657</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>jarprocessor</artifactId> -->
+<!--         <version>1.0.200.v20110808-1657</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>metadata</artifactId> -->
+<!--         <version>2.1.0.v20120430-2001</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2.metadata</groupId> -->
+<!--         <artifactId>repository</artifactId> -->
+<!--         <version>1.2.100.v20120524-1717</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>operations</artifactId> -->
+<!--         <version>2.2.0.v20120524-0542</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>publisher</artifactId> -->
+<!--         <version>1.2.0.v20120428-0117</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>ql</artifactId> -->
+<!--         <version>2.0.100.v20110808-1657</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2.reconciler</groupId> -->
+<!--         <artifactId>dropins</artifactId> -->
+<!--         <version>1.1.200.v20120301-2145</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2</groupId> -->
+<!--         <artifactId>repository</artifactId> -->
+<!--         <version>2.2.0.v20120524-1945</version> -->
+<!--       </dependency> -->
+
+<!--       <dependency> -->
+<!--         <groupId>org.eclipse.equinox.p2.repository</groupId> -->

[... 1781 lines stripped ...]


Mime
View raw message