directory-api mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Seelmann <m...@stefan-seelmann.de>
Subject Re: LDAP API 1.0.0 - support for Java 6?
Date Tue, 27 Jun 2017 19:05:50 GMT
On 06/27/2017 12:31 PM, Cristian Senchiu wrote:
> Hello,
> 
> Just a short question: is there any distribution that can be used for Java 6?

No, LDAP API 1.0.0 only works with Java 7 and 8 (and maybe 9?).

> In the "Developer Guide > Coding standards" (http://directory.apache.org/api/developer-guide.html)
that Java 6 is used to build the project.

This just talks about "new" language features to use :)

Otherwise https://directory.apache.org/api/java-api.html says "This API
requires Java 7 or upper."

Kind Regards,
Stefan

Mime
View raw message