directory-api mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cristian Senchiu <c.senc...@viamedici.de>
Subject LDAP API 1.0.0 - support for Java 6?
Date Tue, 27 Jun 2017 10:31:58 GMT
Hello,

Just a short question: is there any distribution that can be used for Java 6?
In the "Developer Guide > Coding standards" (http://directory.apache.org/api/developer-guide.html)
that Java 6 is used to build the project.
Nevertheless when I javap the classes in the api-all distribution I get a major version of
51 (java 7)
For example:
javap -verbose  -cp C:\...\apache-ldap-api-1.0.0-bin\lib\api-all-1.0.0.jar org.apache.directory.api.ldap.model.cursor.CursorException
 | findstr "major"

Many thanks,
Cristian.



Cristian Senchiu
Software Research & Development

Viamedici Software GmbH
Herzstr. 14
76275 Ettlingen
Germany

Phone:    +49/7243/9498-59
Fax:           +49/7243/9498-99

e-mail:     c.senchiu@viamedici.de
URL:          www.viamedici.de<http://www.viamedici.de>

HRB 362615, Amtsgericht Mannheim
Geschaeftsfuehrer: Juergen Mueller

[cid:viamedici_e951ddf4-bffb-41d5-90db-e569acbc33d8.png]<https://www.innovationday2017.de/>

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message