directory-api mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinod Damle <vindida...@gmail.com>
Subject 'LDAP' classnotfound exception with Grails 2.2 / 1.0.0-M13
Date Tue, 29 Jan 2013 18:51:36 GMT
Hi,

I am trying to use apache-ldap-api in Grails 2.2 and downloaded 1.0.0-M13
via grails (maven) dependency resolution. However, it appears that the
compiler cannot resolve any call to LDAP.* such as  'LDAP.newInstance()' .
'import org.apache.directory.groovyldap.LDAP' does not work . I tried
manually downloading M15 and copying it to the proj/lib folder (And running
grails compile --refresh-dependencies) . Any ideas how I can get this
working?

Thanks,
Vinod

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message