directmemory-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff MAURY <>
Subject Problem with
Date Sat, 15 Sep 2012 13:09:46 GMT

since the move to TLP, I tried to reinstall the DM sources on my machine.
As git is nice for me in order to submit patches, I'm using git and I used
the shell script
But I got the following error:

*MacBook-Pro-de-Jeff-MAURY:directmemory jeffmaury$ ./
           => `authors.txt'
Connecting to[]:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 162,892 [text/plain]

100%[====================================>] 162,892

21:56:44 (198.47 KB/s) - `authors.txt' saved [162892/162892]

Using higher level of URL: =>
fatal: ambiguous argument 'HEAD': unknown revision or path not in the
working tree.
Use '--' to separate paths from revisions
log --no-color --no-decorate --first-parent --pretty=medium HEAD: command
returned error: 128
Here is the list of commands I run in order:

svn checkout directmemory

cd directmemory
git init

I am missing something or something is broken since the move to TLP ?


"Legacy code" often differs from its suggested alternative by actually
working and scaling.
 - Bjarne Stroustrup

  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message