devicemap-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Werner Keil (JIRA)" <>
Subject [jira] [Created] (DMAP-183) Rename mobile_browser_version to browser_version
Date Mon, 30 Nov 2015 10:41:10 GMT
Werner Keil created DMAP-183:

             Summary: Rename mobile_browser_version to browser_version
                 Key: DMAP-183
             Project: DeviceMap
          Issue Type: Improvement
          Components: Device data
            Reporter: Werner Keil

ODDR attribute {{mobile_browser_version}} seems misleading. Any device that has a browser
should be able to detect/display its version.
I suggest renaming it to {{browser_version}}. Since it is a custom attribute we inherited
from OpenDDR we're free to do this without breaking e.g. W3C DDR compatibility.

This message was sent by Atlassian JIRA

View raw message