devicemap-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Werner Keil (JIRA)" <>
Subject [jira] [Created] (DMAP-174) Rename operativeSystem to operationSystem
Date Tue, 25 Aug 2015 10:03:45 GMT
Werner Keil created DMAP-174:

             Summary: Rename operativeSystem to operationSystem
                 Key: DMAP-174
             Project: DeviceMap
          Issue Type: Improvement
          Components: Device data
    Affects Versions: 1.0.3 Data
            Reporter: Werner Keil
            Assignee: Werner Keil

In oddrVocabulary.xml the OS aspect is called "operativeSystem". This was either not phrased
very precise or a translation mishap by a non English native-speaker. It should be "operationSystem"
as the most common term.

The Both the file and aspect currently are almost unused by other parts of data, so there
should be no impact, but testing this against the official clients should do as proof.

This message was sent by Atlassian JIRA

View raw message