deltaspike-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tiago P. Carneiro" <tiagop...@gmail.com>
Subject Re: Updating deltaspike
Date Fri, 15 Apr 2016 16:41:18 GMT
That worked, thanks a lot.

Tiago

2016-04-15 12:01 GMT-03:00 Harald Wellmann <hwellmann.de@gmail.com>:

> Make sure you don't have two versions of deltaspike in the deployment
> folder. This may happen e.g. when updating the version in your POM and then
> deploying your app via Eclipse WTP.
>
> Hope that helps,
> Harald
>
> 2016-04-15 16:45 GMT+02:00 Tiago P. Carneiro <tiagopc82@gmail.com>:
>
> > Hi
> >
> > I'm using DeltaSpike 1.5.1, with Wildfly 10.0, which uses Weld 2.3.2.
> > Everthing works fine with this configuration.
> >
> > When i try to update DetaSpike to version 1.6.0, i get the error:
> > WELD-001401: Two beans cannot specialize the same bean Managed Bean
> [class
> > org.apache.deltaspike.core.impl.message.DefaultLocaleResolver] with
> > qualifiers [@Any @Default]
> >
> > Weld is complaining about deltaspike classes.
> >
> >
> > Does anybody have a clue about this ?
> >
> > Regards,
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message