deltaspike-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Esteve Avilés <eavil...@gmail.com>
Subject Re: Deltaspike JSF module in version 1.0.0
Date Sat, 05 Jul 2014 07:39:40 GMT
Ok,

Thank you very much.

Regards,

Esteve


On Thu, Jul 3, 2014 at 8:34 PM, Gerhard Petracek <gerhard.petracek@gmail.com
> wrote:

> @michael:
> since we discussed it recently, it's in the queue already (see [1]).
>
> @esteve:
> until v1.0.1 (which should be out soon) you can use the jsf-module as it is
> (with jsf 2.0.x, 2.1.x and 2.2.x) - just ignore the log-entries during the
> startup.
>
> regards,
> gerhard
>
> [1] https://issues.apache.org/jira/browse/DELTASPIKE-655
>
> http://www.irian.at
>
> Your JSF/JavaEE powerhouse -
> JavaEE Consulting, Development and
> Courses in English and German
>
> Professional Support for Apache MyFaces
>
>
>
> 2014-07-03 14:44 GMT+02:00 Rafael Benevides <benevides@redhat.com>:
>
> > Hi Esteve,
> >
> > What kind of issue do you have when deploying on EAP 6.2 ?
> >
> > Em 7/3/14, 8:08, Esteve Avilés escreveu:
> >
> >  Hi,
> >>
> >> Does Deltaspike JSF module of the brand new version 1.0.0 depend only on
> >> JSF version 2.2? We are unable to deploy it on JBoss EAP 6.2.
> >>
> >> Thanks.
> >>
> >> Regards,
> >>
> >>
> >
>



-- 
Esteve Avilés

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message