deltaspike-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Glauche <mich...@glauche.de>
Subject Re: Deltaspike JSF module in version 1.0.0
Date Thu, 03 Jul 2014 12:01:34 GMT
> Esteve Avil├ęs <eavilesa@gmail.com> hat am 3. Juli 2014 um 13:08 geschrieben:
> Does Deltaspike JSF module of the brand new version 1.0.0 depend only on
> JSF version 2.2? We are unable to deploy it on JBoss EAP 6.2.

DS does not require JSF 2.2, we are using DS 1.0.0 with JSF 2.0.4 (running in wildfly 8)

You *might* get a warning with a stacktrace at the beginning, as DS does extends some JSF
2.2 classes to
implement delegate windowscope.

Regards,
Michael

Mime
View raw message