deltaspike-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "l.penet@senat.fr" <l.pe...@senat.fr>
Subject Re: Problem with @ViewAccessScoped
Date Wed, 19 Mar 2014 13:59:52 GMT
On 19/03/2014 14:55, Gerhard Petracek wrote:
> hi ludovic,
>
> the latest change for DELTASPIKE-426 was done 7 days ago.
I know that, but something else recently changed that causes a regression.

When I force the following dependencies :

     <dependency>
         <groupId>org.apache.deltaspike.modules</groupId>
<artifactId>deltaspike-jsf-module-api</artifactId>
         <version>0.6-20140316.140651-119</version>
     </dependency>
     <dependency>
         <groupId>org.apache.deltaspike.modules</groupId>
<artifactId>deltaspike-jsf-module-impl</artifactId>
         <version>0.6-20140316.140705-117</version>
         <scope>runtime</scope>
     </dependency>


everything is fine.

Ludovic
|
| AVANT D'IMPRIMER, PENSEZ A L'ENVIRONNEMENT.
|


Mime
View raw message