deltaspike-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From gnodet <...@git.apache.org>
Subject incubator-deltaspike pull request: [DELTASPIKE-316] Upgrade to latest pax-c...
Date Fri, 22 Feb 2013 13:11:59 GMT
GitHub user gnodet opened a pull request:

    https://github.com/apache/incubator-deltaspike/pull/1

    [DELTASPIKE-316] Upgrade to latest pax-cdi requirements for cdi extensions

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/gnodet/incubator-deltaspike master

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/incubator-deltaspike/pull/1.patch

----
commit 8cff159e6852f4079891f989541e7571bd59b23a
Author: Guillaume Nodet <gnodet@gmail.com>
Date:   2013-02-22T13:10:55Z

    [DELTASPIKE-316] Upgrade to latest pax-cdi requirements for cdi extensions

----


Mime
View raw message