deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dies Koper (JIRA)" <j...@apache.org>
Subject [jira] [Created] (DTACLOUD-564) CLI: deltacloud-db-upgrade cannot load such file dependencies_initialize (LoadError)
Date Wed, 12 Jun 2013 01:38:20 GMT
Dies Koper created DTACLOUD-564:
-----------------------------------

             Summary: CLI: deltacloud-db-upgrade cannot load such file dependencies_initialize
(LoadError)
                 Key: DTACLOUD-564
                 URL: https://issues.apache.org/jira/browse/DTACLOUD-564
             Project: DeltaCloud
          Issue Type: Bug
          Components: Server
         Environment: Win7 64 bit, MRI 1.9.3
            Reporter: Dies Koper


deltacloud-db-upgrade script doesn't work anymore.

d:\sources\OSS\cloud\deltacloud-core\server\bin>deltacloud-db-upgrade
d:/sources/OSS/cloud/deltacloud-core/server/bin/deltacloud-db-upgrade:23:in `require_relative':
cannot load such file -- d:/sources/OSS/cloud/deltacloud-core/server/lib/initializers/dependencies_initialize
(LoadError)
        from d:/sources/OSS/cloud/deltacloud-core/server/bin/deltacloud-db-upgrade:23:in `<main>'

File dependencies_initialize.rb does not exist.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message