deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ronelle Landy (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DTACLOUD-394) Tracking ovirt bug: Creating a VM via CIMI when using ovirt user-level API fails
Date Mon, 18 Mar 2013 21:17:15 GMT

    [ https://issues.apache.org/jira/browse/DTACLOUD-394?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13605653#comment-13605653
] 

Ronelle Landy commented on DTACLOUD-394:
----------------------------------------

The associated oVirt BZ (https://bugzilla.redhat.com/show_bug.cgi?id=876460) is in a VERIFIED
state.
Looks like the fix has been integrated into the rbovirt gem Deltacloud uses?
Can we test + verify this JIRA - that creating a VM via CIMI .... works now?
                
> Tracking ovirt bug: Creating a VM via CIMI when using ovirt user-level API fails
> --------------------------------------------------------------------------------
>
>                 Key: DTACLOUD-394
>                 URL: https://issues.apache.org/jira/browse/DTACLOUD-394
>             Project: DeltaCloud
>          Issue Type: Bug
>          Components: Server
>         Environment: Latest upstream code with User-level API
>            Reporter: Oved Ourfali
>
> When working with the ovirt driver, setting the API_PROVIDER to
> API_PROVIDER="http://server:port/api;;USER" (to make it work with the user-level API
> And trying to create a VM via CIMI, it fails because:
> 1. rbovirt just takes the first cluster by name
> 2. Users aren't allowed to get a cluster by name (should be fixed)
> See oVirt bug:
> https://bugzilla.redhat.com/show_bug.cgi?id=876460

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message