deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Lutterkort (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (DTACLOUD-497) image on /api/instance_states page does not display on Chrome and IE (Windows)
Date Sat, 23 Feb 2013 01:34:13 GMT

    [ https://issues.apache.org/jira/browse/DTACLOUD-497?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13584932#comment-13584932
] 

David Lutterkort commented on DTACLOUD-497:
-------------------------------------------

This might be caused by ImageMagick not being installed - that's what's used in the background
to actually generate the state diagram.

                
> image on /api/instance_states page does not display on Chrome and IE (Windows)
> ------------------------------------------------------------------------------
>
>                 Key: DTACLOUD-497
>                 URL: https://issues.apache.org/jira/browse/DTACLOUD-497
>             Project: DeltaCloud
>          Issue Type: Bug
>          Components: Server
>         Environment: Windows 7, IE9, Chrome 
>            Reporter: Dies Koper
>            Priority: Minor
>
> When I view http://localhost:3001/api/instance_states using FF, it looks fine.
> On Chrome, a little default(?) image is displayed above the "start" state. It corresponds
to the following HTML:
> <img src="http://localhost:3001/api/instance_states?format=png">
> On IE, in the same place, a little image with a red cross (IE way of saying it couldn't
load the image) is displayed.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message