deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ronelle Landy (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (DTACLOUD-314) Make Deltacloud compatible with OpenShift
Date Fri, 04 Jan 2013 16:08:12 GMT

     [ https://issues.apache.org/jira/browse/DTACLOUD-314?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ronelle Landy closed DTACLOUD-314.
----------------------------------


Closing this JIRA as fixed in Deltacloud commit version a09578bcf16e391eebbe437ab934816e9cffbda8.

I could create an Openshift Ruby 1.9 app, add the deltacloud /sever/* files and deploy/run
deltacloud with the native (deltacloud) and ec2 frontends. Using the cimi front required sqlite
to be install or using postgres.
                
> Make Deltacloud compatible with OpenShift
> -----------------------------------------
>
>                 Key: DTACLOUD-314
>                 URL: https://issues.apache.org/jira/browse/DTACLOUD-314
>             Project: DeltaCloud
>          Issue Type: Improvement
>            Reporter: Michal Fojtik
>            Assignee: Michal Fojtik
>
> Deltacloud API must be able to be easily deployed on OpenShift. Currently the URL mapping
is broken.
> This bug also occurs for EC2 frontend.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message