deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ronelle Landy (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (DTACLOUD-374) "no such file to load -- require_relative" when running Deltacloud 1.0.5 with ruby 1.8.7
Date Mon, 19 Nov 2012 17:33:58 GMT

     [ https://issues.apache.org/jira/browse/DTACLOUD-374?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Ronelle Landy closed DTACLOUD-374.
----------------------------------

    Resolution: Fixed

Marking this issue as "Closed" as the fix for the current release, 1.0.5, is listed above.
(>> gem install require_relative)
Dependency will be fixed and tested again in the next release.
                
> "no such file to load -- require_relative" when running Deltacloud 1.0.5 with ruby 1.8.7
> ----------------------------------------------------------------------------------------
>
>                 Key: DTACLOUD-374
>                 URL: https://issues.apache.org/jira/browse/DTACLOUD-374
>             Project: DeltaCloud
>          Issue Type: Bug
>          Components: Native/Frontend
>         Environment: Deltacloud 1.0.5
> Ruby 1.8.7
>            Reporter: Ronelle Landy
>
> Installing Deltacloud 1.0.5 on a Ruby 1.8.7 platform works but executing
> >> deltacloudd -i <driver> -r <host> -p <port number>
>  errors out with ...
> `gem_original_require': no such file to load -- require_relative (LoadError)

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message