deltacloud-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From mar...@redhat.com
Subject [PATCH] Remove supported_collections for fgcp_driver - no longer used
Date Thu, 04 Oct 2012 15:08:12 GMT
From: marios <marios@redhat.com>

Causes problems with GET /api

Signed-off-by: marios <marios@redhat.com>
---
 server/lib/deltacloud/drivers/fgcp/fgcp_driver.rb | 4 ----
 1 file changed, 4 deletions(-)

diff --git a/server/lib/deltacloud/drivers/fgcp/fgcp_driver.rb b/server/lib/deltacloud/drivers/fgcp/fgcp_driver.rb
index 666de0c..82c2141 100644
--- a/server/lib/deltacloud/drivers/fgcp/fgcp_driver.rb
+++ b/server/lib/deltacloud/drivers/fgcp/fgcp_driver.rb
@@ -27,10 +27,6 @@ class FgcpDriver < Deltacloud::BaseDriver
 
   CERT_DIR = ENV['FGCP_CERT_DIR'] || File::expand_path('~/.deltacloud/drivers/fgcp')
 
-  def supported_collections
-    DEFAULT_COLLECTIONS + [ :addresses, :load_balancers, :firewalls ]
-  end
-
   feature :instances, :user_name
   feature :instances, :metrics
   feature :images, :user_name
-- 
1.7.11.4


Mime
View raw message